Systems Status - The Buckley School

Systems & Cloud Service Status

Ipads not responding to Crestron

minor icon Minor
Buckley: Hillside Building icon
Buckley: Hillside Building
Identified icon Identified

Incident timeline

minor icon Minor

Identified - Processor rebooted H104 working. H102 still having issues including Projector Temp warnings.

Affected:
Buckley: Hillside Building icon
Buckley: Hillside Building
major icon Major

Investigating - H102, H104 notified us that they are unable to control projection.

Affected:
Buckley: Hillside Building icon
Buckley: Hillside Building