Skip to main content

Systems Status - The Buckley School

Systems & Cloud Service Status

Cisco A/V Switch is down Band Room

maintenance icon Maintenance
Buckley: LS Classroom 7-13 icon
Buckley: LS Classroom 7-13
In Progress icon In Progress

Incident timeline

maintenance icon Maintenance

In Progress - After the power outage the Cisco switch that controls the AV in the LS Band room no longer is sending signals. Cleartech has been contacted

Affected:
Buckley: LS Classroom 7-13 icon
Buckley: LS Classroom 7-13